East Network Access Issue
Incident Report for Arts Management Systems
Postmortem

A switching issue in the data centre resulted in a feedback loop that dropped network access for our machines. The data centre has resolved the situation and normal service has resumed.

Posted Jan 15, 2024 - 14:27 MST

Resolved
This incident has been resolved.
Posted Jan 15, 2024 - 14:26 MST
Monitoring
Network connectivity has been restored. We're communicating with our networking provider to determine the source of the issue.
Posted Jan 15, 2024 - 12:12 MST
Investigating
East data centre is experiencing network connectivity problems
Posted Jan 15, 2024 - 12:00 MST
This incident affected: Web Sales (East) and TM Desktop Database Access (East).