East Database Congestion
Incident Report for Arts Management Systems
Resolved
This incident has been resolved.
Posted Oct 13, 2023 - 11:36 MDT
Monitoring
We are reviewing and developing additional processes and alerts to deal with future situations like this. We will resolve this incident after an extended additional period of increased monitoring.
Posted Oct 12, 2023 - 14:43 MDT
Identified
The source of the congestion and load in the East has been identified, and been resolved. We will continue to monitor the issue.
Posted Oct 12, 2023 - 14:41 MDT
Investigating
A high amount of congestion is happening with the East Databases, affecting TM Desktop.
Posted Oct 12, 2023 - 14:40 MDT
This incident affected: TM Desktop Database Access (East).