East networking issue
Incident Report for Arts Management Systems
Resolved
Preventative action complete. Services fully restored.
Posted Feb 10, 2024 - 10:25 MST
Identified
A small issue has been identified in the east data centre that requires a rolling switch reboot. Some connections may be lot for a few minutes.
Posted Feb 10, 2024 - 10:22 MST
This incident affected: Web Sales (East) and TM Desktop Database Access (East).