Locking issue in East Database
Incident Report for Arts Management Systems
Resolved
This incident has been resolved.
Posted Feb 08, 2024 - 19:13 MST
Monitoring
All services have been fully restored. Monitoring to ensure stability
Posted Feb 08, 2024 - 17:02 MST
Update
Database access restored. Web services next.
Posted Feb 08, 2024 - 16:29 MST
Identified
Database access has been temporarily suspended in order to resolve the issue. Updates shortly.
Posted Feb 08, 2024 - 16:27 MST
Investigating
A series of locks have slowed down (or stopped) database interactions. We're investigating the cause.
Posted Feb 08, 2024 - 16:11 MST
This incident affected: Web Sales (East) and TM Desktop Database Access (East).