Investgating web sales issues in West data centre

Incident Report for Arts Management Systems

Resolved

This incident has been resolved.
Posted Jun 29, 2025 - 23:51 MDT

Monitoring

All services have been restored and we are monitoring
Posted Jun 29, 2025 - 23:46 MDT

Identified

A cascading memory issue caused a server to fail. It has now been identified and rebooted. Services should restore soon
Posted Jun 29, 2025 - 23:28 MDT

Investigating

We are currently investigating this issue.
Posted Jun 29, 2025 - 22:46 MDT
This incident affected: Web Sales (West).