Emergency Network Switch Maintenance in East Data Centre
Incident Report for Arts Management Systems
Resolved
Switch successfully replaced.
Posted Dec 21, 2023 - 12:49 MST
Update
We are continuing to work on a fix for this issue.
Posted Dec 21, 2023 - 12:45 MST
Update
We are continuing to work on a fix for this issue.
Posted Dec 21, 2023 - 12:21 MST
Update
Our upstream provider has communicated to us the repairs should be completed shortly.
Posted Dec 21, 2023 - 12:20 MST
Update
Our network provider has determined that a faulty switch needs immediate, emergency replacement. They are proceeding with the work and have notified us that a less than 5 minute outage may occur.
Posted Dec 21, 2023 - 12:20 MST
Identified
Our upstream network provider is having an incident. They have communicated with us, and assured us they are working to resolve it. We do not have additional details at this time.
Posted Dec 21, 2023 - 12:10 MST
Investigating
We're looking into reports of slow/intermittent network performance in our east data centre
Posted Dec 21, 2023 - 11:44 MST
This incident affected: Web Sales (East) and TM Desktop Database Access (East).