East Slowdown
Incident Report for Arts Management Systems
Resolved
The issue shows no signs of recurring. We will update the postmortem when we hear back from our upstream provider.
Posted Dec 22, 2023 - 20:36 MST
Monitoring
Network performance has returned to expected levels. We are communicating with our upstream network provider to give us an explanation of the slowdown, and to assure us of a resolution.
Posted Dec 22, 2023 - 15:36 MST
Investigating
We're looking into reports of slow/intermittent network performance in our east data centre
Posted Dec 22, 2023 - 15:32 MST
This incident affected: Web Sales (East) and TM Desktop Database Access (East).