Network Outage at East DC
Incident Report for Arts Management Systems
Resolved
We have received final confirmation from our network provider: "We have identified a hardware issue which has now been resolved. Connectivity services are now restored."
Posted Aug 06, 2023 - 11:53 MDT
Monitoring
Service is now restored, monitoring to ensure stability
Posted Aug 06, 2023 - 11:46 MDT
Update
Our network provider has issued a 2nd alert: "Please be advised that the network team is investigating a possible core network issue that is currently impacting customer services. We have additional staff on route and will update customers when we have additional details. There is no ETA to restore services at this time."
Posted Aug 06, 2023 - 11:29 MDT
Identified
Our data centre provider has notified us of a network outage at our Eastern location. Network teams have been dispatched and they are working to resolve the issue.
Posted Aug 06, 2023 - 10:11 MDT
This incident affected: Web Sales (East) and TM Desktop Database Access (East).