Template page loading issue
Incident Report for Arts Management Systems
Resolved
New PCI-required security measures in the web server resulted in a corrupt Nginx cache -- after clearing the cache the issue has been resolved.
Posted Mar 05, 2024 - 11:02 MST
Investigating
Some pages are not loading styling information correctly. We're looking into the cause
Posted Mar 05, 2024 - 10:36 MST
This incident affected: Web Sales (West).