Slowness in West Database
Incident Report for Arts Management Systems
Resolved
Recent file monitoring measures (for security) impacted database performance. Database performance should be back to normal.
Posted Feb 06, 2024 - 11:22 MST
Monitoring
A potential fix has been implemented, monitoring
Posted Feb 06, 2024 - 10:44 MST
Update
All database connections have been cycled to attempt to resolve the slow down -- TM Desktop would likely have shown errors as this occurred.
Posted Feb 06, 2024 - 10:36 MST
Investigating
We are currently investigating reports of slowness in the West datacentre
Posted Feb 06, 2024 - 10:27 MST
This incident affected: Web Sales (West) and TM Desktop Database Access (West).