East DC Service Instability
Incident Report for Arts Management Systems
Resolved
The incident has been resolved, and systems are back to stable.
Posted Jan 15, 2025 - 12:59 MST
Monitoring
The situation has been corrected, and we are monitoring the process closely.
Posted Jan 15, 2025 - 10:07 MST
Update
We are continuing to work on a fix for this issue.
Posted Jan 15, 2025 - 09:45 MST
Identified
We have identified an instability in our East DC and we are currently working to correct it. Some intermittent issues with selected ticketing sites is occurring.
Posted Jan 15, 2025 - 09:45 MST
This incident affected: Web Sales (East).