Looking into intermittent white pages for web sales
Incident Report for Arts Management Systems
Postmortem

A secondary logging system cascaded by stacking network timeouts. The timeouts eventually affected web services, causing the intermittent white pages. The secondary logging system has now been disabled so that a deeper investigation can be done without affecting service quality.

Posted Sep 17, 2023 - 20:09 MDT

Resolved
The issue has been resolved and all services are operational
Posted Sep 17, 2023 - 20:07 MDT
Investigating
We are currently investigating this issue.
Posted Sep 17, 2023 - 19:28 MDT
This incident affected: Web Sales (East, West).