East DB Slowdown
Incident Report for Arts Management Systems
Postmortem

A locking issue caused a runaway condition that caused excessive slow down for many clients. The source of the locking has been identified and cleared.

Posted Jun 22, 2023 - 12:43 MDT

Resolved
Load has been mitigated. Services are restored to normal.
Posted Jun 22, 2023 - 12:37 MDT
Update
The load has been identified
Posted Jun 22, 2023 - 12:36 MDT
Investigating
The East Database is under high load.
Posted Jun 22, 2023 - 12:05 MDT
This incident affected: TM Desktop Database Access (East).