Investigating issues with login and web timeouts
Incident Report for Arts Management Systems
Resolved
This incident has been resolved.
Posted Jul 22, 2024 - 14:10 MDT
Monitoring
All web sales sites have been restored
Posted Jul 22, 2024 - 14:03 MDT
Update
Web sales are being gradually restored now
Posted Jul 22, 2024 - 13:40 MDT
Update
Desktop database access has been restored. Continuuing work to restore web sales access
Posted Jul 22, 2024 - 13:24 MDT
Identified
A hardware failure has resulted in a service outage for both desktop and web access. Our team is working around the issue now.
Posted Jul 22, 2024 - 13:21 MDT
Investigating
We've received alerts indicating that some services may not be functioning in correctly in the West data centre.
Posted Jul 22, 2024 - 13:17 MDT
This incident affected: Web Sales (West) and TM Desktop Database Access (West).