East Database Issues
Incident Report for Arts Management Systems
Resolved
This incident has been resolved.
Posted Oct 21, 2024 - 10:39 MDT
Monitoring
A shared memory exhaustion was occurring on the main database, and required manual intervention to fix. The fix has been implemented, and services are returning to normal. We're monitoring the situation to ensure stability.
Posted Oct 21, 2024 - 09:44 MDT
Investigating
The east database is currently experiencing issues.
Posted Oct 21, 2024 - 09:12 MDT
This incident affected: Web Sales (East) and TM Desktop Database Access (East).